3

After I updated to OS X Yosemite, I have noticed that I keep hearing a sort of 'chime' sound every now and then, randomly. I don't know what it is, and it seems to happen often when I'm watching YouTube.

Please help if you have any idea why this is happening, and how I can fix it – It's very annoying!

  • It could be the calendar notifications. It's happening to me this week at a conference after I imported the conference schedule into my Google Calendar. It's the basso sound on my macbook and it seems to happen on the quarter hours (i.e. 15 minutes before a meeting or event). I disabled iCalendar in the notifications pref panel. – Eric Cloninger Mar 11 '15 at 21:52
  • Thanks for your reply ! I actually realised after posting this how stupid I was being – I had a website open that kept making sounds ! – FJ_ Mar 11 '15 at 21:59
  • Please see my response here: apple.stackexchange.com/questions/110702/… – donileo Apr 20 '18 at 6:07
1

If someone comes here with the same problem: for me it was the Calendar app. I disabled notifications for the calendar in the notification pref because I am using Fantastical for that. It must have been desperately trying to show me an event and beeped because of that. My solution was also to disable audio notifications and voila, the basso beep disappeared.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .