1

Option + F1 takes me to Display preferences, instead of using the current app binding, as it did in Mavericks. Is there any way to override this behavior?

I can't find the binding in Preferences -> Keyboard -> Shortcuts.

I see the binding on the Apple shortcut page, and I think it's always been there, but previously applications could overrule the setting.

If it's relevant, the app in question is IntelliJ Idea.

1

It turns out the problem came from the external keyboard, a Logitech K750. I had to use the Logitech Control Center to get the correct behavior. Why this wasn't a problem in Mavericks, I'm not sure.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .