5

I created a little screen recording to show the effect on my mac.

There are no special applications running which would change the menubar (like Google Drive, ownCloud and the like)

During the video I am just surfing with Safari or clicking around in Finder on the other screen. This blinking takes place all the time. Sometimes it is colored, sometimes just bright or dark. It is really distracting when there's a blinking effect in the corner of your eye.

Any idea what triggers this strange behaviour? Or might this just be an annoying bug in Yosemite and I have to wait for an update from Apple?

(In the meantime I downgraded back to Mavericks using a TimeMachine backup, which - much to my surprise - was no hassle at all! I think I'll refrain from installing Yosemite again, until an update will be offered by Apple.)

1

After checking the option "Reduce tranparency" in "System Preferences" -> "Accessibility" -> "Display", the blinking finally ended. Now the menubar also looks more like in Mavericks, no blurred tranparency effects anymore: neither in the title bar of my windows nor in the menubar.

  • I have the same issue and I cannot fix it by change "Reduce transparency". Anything else you have done to solve the problem? – Lenciel Oct 31 '14 at 13:55
  • Nope, that was all. I also updated my XScreensaver collection (is a nice collection of open source screensavers), so if you use that, you might also want to update to the latest version. But I'm now sure that they had nothing to do with the actual problem. – mawimawi Oct 31 '14 at 16:49
  • I just realized that I wrote "after UNchecking" which should be quite the opposite. I "checked" the option, and the problem went away. – mawimawi Oct 31 '14 at 16:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .