25

My volume icon disappeared after I updated to OS X Yosemite 10.10. I still have sound. resetting the PRAM didn't work. I have refurbished 2012 Macbook Air

38

Go to System Preferences then Sound, then put a check on "Show volume in menu bar".

enter image description here

27

If you're using Bartender, check that it's not set to completely hide the volume icon.

You would think if you had this answer's problem you wouldn't need this answer, but then you wouldn't be thinking of me -_-

  • 3
    True story: This had this problem again, I googled it, and I found this. – Yatharth Agarwal Jun 6 '16 at 11:51
  • 3
    Yeah, me too. Installed bartender on a new Mac today and for some reason it defaults to hiding the volume icon completely. – user73657 Jun 7 '16 at 10:05
  • 1
    I don't know when I set Volume to be completely hidden in BarTender :( – Tatsh Oct 18 '16 at 20:14
  • @Tatsh looks like a default setting, I'm having the same issue – daisy Dec 29 '16 at 4:29
  • Mine certainly was not set to hide it. I had the machine crash (yeah... I know... a Mac crashed. Hasn't happened in months! ;) ). And on reboot - no volume icon. This answer made me check and... it was set to be hidden. Nothing else was out of place - just the sound icon. – RedYeti Jun 6 '17 at 13:32
3

Open System Preferences, click on Sound (in the second section, all the way to the right), then make sure Show volume in menu bar is checked.

You must log in to answer this question.

protected by Community Mar 31 '15 at 15:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .