6

I have enabled the three-finger lookup, but it is not working since I upgrade to Yosemite. How to fix it?

  • 2
    You can always hover over the word and press Command-Control-D. – 0942v8653 Oct 18 '14 at 19:16
  • 1
    @0942v8653 nice tip. I didn't know that one. – DonnaLea Feb 24 '15 at 17:18
4

Are you running Scroll Reverser? It causes the bug. Just quit Scroll Reverser.

  • Why the down vote? I am indeed using it! I see. This is interesting. – Sibbs Gambling Mar 14 '15 at 10:57
3

The problem is with force touch if you have one of the new macbook pro - if it's on force touch under trackpad -> point and click -> Lookup and data detectors then change it to tap three fingers and it should work.

  • This was the thing for me. They somehow changed the default. Thanks for the answer. – xji Apr 24 '17 at 18:34
1

Have you tried looking into System Preferences > Trackpad? I can't tell if you are referring to Mission Control swipe up with three fingers, but that's definitely still under the menu in trackpad and can be enabled.

  • No, I am referrring to looking up a word in the dictionary. – Sibbs Gambling Oct 19 '14 at 1:45
  • That's still under the trackpad menu! It's the first tab, "Point and Click" but it seems to be disabled by default in Yosemite. You can just check it again and it should work (worked for me). – user1434077 Oct 19 '14 at 3:46
  • Thanks, I do have checked, and everything is ticked... But still not working. – Sibbs Gambling Oct 19 '14 at 3:49
1

I had a similar issue and used these two commands to disable and then re-enable bluetooth. Seemed to revive my issues.

However I have noticed that 3-finger lookup works in some applications and not in others. For instance no problem in my web browsers but not so great in my vm or a few Microsoft products.

  • This worked for me when using my MBP as a laptop without a Magic Trackpad 2 that was in range and connected via bluetooth. – CDub Dec 15 '16 at 16:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .