1

I've checked my MacBook Pro (later 2011) and my version of bluetooth is 4.3.0f10. I know that HandOff needs at least bluetooth 4.0 to work and BT LE. I have my bluetooth superior to 4.0 but my LE is not suported and so HandOff and some features of Continuity.

I've read that some guys can make this work in a MacBook Air (mid 2011) and iMac following this tutorial: http://forums.macrumors.com/showpost.php?p=20015070&postcount=609

My question is:

This tutorial will work in my MacBook Pro? If dont. Theres a way to make it work?

Thanks!

1

The MacBook Pro late 2011 has BT 2.1EDR, not 4.0. The version 4.3.0f10 is just a software version number. The bluetooth 4.0 was included in 2012 MBPs. The MacBook Air, Mac Mini and iMac got those in 2011. So, the answer is No, you can't use the tutorial to make HandOff work on your Mac.

It might work if the newer MBP bluetooth card is compatible with Late 2011 MBP. Check the Apple Support Forum thread below.

2012 Bluetooth LE card on 2011 MBP

0

http://forums.macrumors.com/showthread.php?t=1747240

This is the obligatory text to make up to the 30 characters minimum.

  • Im brazillian guy, this bluetooth card can be founded in Apple Stores? Or i have to buy in sites like AliExpress and wait to get here? – Witalo Benicio Oct 18 '14 at 13:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .