8

I could not find proper steps to use both continuity and handoff with voice calls. I managed to do the following till now and I was able to make calls from Macbook but not receive calls that came to my iPhone. Here are the steps I did,

In Macbook pro:

  • Enabled the "Allow handoff between this Mac and your iCloud devices" in Settings->General.
  • I ensured both my Mac and iPhone are using the same iCloud account.

In iPhone:

  • Settings->FaceTime, I have enabled 'iPhone Cellar Calls'.
  • Settings->General, I have enabled Handoff & suggested apps

I tried to pair iPhone bluetooth and my MBP. But I am unable to do so. I could see my iPhone in the list of devices in MBP, but when I pair, I get the message 'Make sure network access is enabled'.

What else I should do to get continuity and handoff to work? If I am correct I should be able to,

  • Make calls from Mac [Possible as of now]
  • Receive calls that I get form iPhone in Mac Use

Device Information:

  • iPhone 5S Gold, AT&T. iOS 8.1 (12B411)
  • MacBook Pro (13-inch, Mid 2012). OS X 10.10 (14A389)

I am unable to get the below feature working, [Receive calls]

enter image description here

Unable to pair iPhone,

enter image description here

Unable to send text messages,

enter image description here

  • Please do not include the answer in the question. Just accept the answer which helped you to solve the problem (and add any additional notes either as a comment to the answer or by editing them into the answer text). – nohillside Mar 16 '15 at 10:17
2
+50

These troubleshooting steps helped me resolve this on one account:

  • delete all pairing records in BlueTooth (Or at least all iOS pairing records) and then power down the Mac.
  • disable the setting to disable "iPhone Cellular Calls" in the FaceTime part of the settings app.
  • power down the iPhone 5 and start it back up. Don't launch any apps on the phone other than the settings app to enable "iPhone Cellular Calls"
  • Start up your Mac and log in if needed.

Try a call or two. The delay for me is between 1 and 4 rings of the phone in general for the first call of the day. Things seem to notify me on my iPad before my Mac so if you have one of those, you could test handoff with it as well in case it's just your Mac that's not receiving the call notification.

If the above steps don't resolve your issue, you might have to set the date/time correctly on the Mac (to within 2 minutes of the iPhone's time - both to sync automatically if possible) and then sign out of FaceTime on the Mac. At that point, reboot the Mac yet again and sign in to FaceTime.

If that fails, you might have a hardware issue or severe bluetooth interference in the location where you are testing. Neither of which are going to be speedy or easy to troubleshoot for most people.

  • 1
    Thank you for the date/time advice! I can receive calls now and handoff is working!. Bluetooth pairing, and messages are not working though. – NEO Oct 20 '14 at 21:52
3

In your iPhone, go to Settings > General > Handoff & suggested apps and make sure Handoff is enabled.

  • I did that, still not getting it to work. – NEO Oct 17 '14 at 0:37

You must log in to answer this question.

protected by Community Oct 20 '14 at 21:36

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .