2

Usually when I type Pinyin input, the suggestions appear over the window like this:

enter image description here

However, when using Google Hangouts, they appear behind which makes it somewhat useless:

Pinyin input in Google Hangouts

How can I make it so that they appear in front of the window as normal?

1

You can disable the on top feature of that window.

"Change settings that apply only for the Hangouts Chrome desktop app Click the Chrome launcher icon . If you're using Windows, you may see a window asking you to sign in to your Chrome browser. Sign in with your Google Account. Click the Hangouts Chrome desktop app . At the top of your Hangouts list, click settings . Choose one of the settings below to change. Keep in mind these settings only apply to the Chrome desktop app, not Hangouts in Gmail, Google+ or the Chrome extension. Start Hangouts app when Chrome starts: Check this box to start the Chrome desktop app whenever you start Chrome. Always on top: Check this box to see the Chrome desktop app on top of all other apps or browsers that you have open on your computer. Uncheck this box to undo the setting. Auto-hide conversations: Check this box to automatically minimize the conversation windows when you're not clicked in the actual chat window. Uncheck this box to undo the setting. Show message preview for new message: Check this box to show a preview of a new Hangout message. Uncheck this box to undo the setting."

https://support.google.com/hangouts/answer/6101837?hl=en

0

Google Hangouts windows are set to Always On Top, however they are not standard OS X windows and do not conform to the standards set by OS X. This means that they can be on top of any system window or dialog, including the Pinyin input windows.

There does not appear to be a fix for this at this time as it is the developer's discretion to fix their implementation of Always On Top as it is non-standard.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .