I am trying to use the product form soma-zone.com called RedHand. The only catch is you must have Require Password turned off in the Security Preferences Pane. RedHand won't start until it is turned off, but I have filevault 2 enabled which automatically sets Require Password to true and immediatley. I can trick it for a few seconds using

sudo defaults write com.apple.screensaver askForPassword 0

This only works for a few seconds then the default is changed back automatically to 1. Is there a cache file or another work around to disable Require Password when FileVault 2 is enabled?

Link to product RedHand

MacBook Air 2011 running 10.9.5


There is another piece of software similar to RedHand called Watchmac (from bloo7). I suggest you try using Watchmac as a work-around to this issue.

| improve this answer | |
  • what version are you running it on. Doesn't open for me on 10.9.5 – tron_jones Oct 16 '14 at 16:44
  • After running it now, I'm unable to use Watchmac either. Sorry about the useless answer. – Thomas Jones Oct 17 '14 at 3:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .