I was using Outlook (last v., updated) since the Mavericks update without any issue.

But since couple of days, when I start it, the main window takes 1 or 2 real minutes to display, and is very buggy (shadow is missing, it's cutted on the rigth), and unusable.
I can't figure out what I did whn it happens (only that I used Safari – instead of Fx – for 1 day, but didn't install anything).

Capture of the window (in Fr) – yes, no shadow (and I got a message in cosnole related to a bug with a background blur). enter image description here

I rebuilt the main identity, checked for updates, and checked for unusual console messages, nothing. But, when I start the mac in safe mode (shift), it works.

Any idea to find what could mess up with Outlook?



Since it works in Safe mode here are some instructions:

1- To check if your user permissions need repair log in as differant user.

If no problem- repair your permissions.

2- This is more detailed one:

If it works in Safe Mode but not in normal mode…

    Remove Login Items. Open System Preferences > Accounts. Click on the Login Items tab. Remove items. You’ll have to test to see which one (s) is the culprit. Verify that you are running the latest updates for all applications. Some might not be Snow Leopard ready.
    Check your Fonts & delete font caches. There appears to be a widespread issue with FontBook and font substitution in 10.6. Something having to do with the fact that Snow Leopard has moved to .ttf as the preferred font library format over .dfont. Office does not need ANY of its fonts to “run.” See Font Management for details and help deleting font caches.
    Check for corrupt preferences.
        Test for corrupt Microsoft preferences. Sort for Microsoft in the User’s Library/Preferences folder.
        Test for other preference conflicts/corruption
            Go into your home folder and take the ~/Library/Preferences folder, and put all the files in there into a folder on your desktop called old_prefs. The Finder will lock up when you move them out the first time. Force quit the Finder.
            Now log out and back in, and you will see your Mac is now back to defaults.
            Test, if it works, you know its one of the preference files.
            Start with putting everything back in that starts with “com.apple” and log out/in.
            Slowly, a few preference files at a time, move the old ones back into place, and log out and back in, then test.
            Rinse and repeat until you find the bad preference.
        If the problem persists, try the same thing with the other sub-folders of ~/Library.
            ~/Library/Fonts (Office 2008 and 2011 no longer use this folder for fonts. You can delete or move to a Fonts disabled folder)
            ~/Library/Application Support
            ~/Library/Application Enhancers
  • Well. I tried it, I erased and reinstall all MS Office… Nothing changed. I create another user and launched Outlook – it worked : Outlook window is displaying fine. So it's for shure something messing up in my launch items (not apps but LaunchAgent / LaunchDaemon probably). How can I disble them one by one? – Joan Oct 30 '14 at 22:10
  • Try restoring your System permissions and the User permissions. System in done in the Disk Utility. The User is accessed via cmd-r then via reset password (without actual password reset) but on that screen. – Ruskes Oct 30 '14 at 22:42

Finaly, bug solved: it was caused by a missing font/bad font renaming that Outlook needed. Restored all the original fonts in both / and ~ font librairies, everything is back.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .