2

When I pair with my bluetooth speaker, the input gets changed to Line In

Is it possible to have it not do that? To always keep the internal microphone selected...

4
  • We need bit more info and some clarity. The Bluetooth speaker is not a Input source it is a output! So we need more info to track why is it changing your Input source to line in? What is your BT speaker model/make? Is there a Console report on the event. What does your about this mac show in the profile for it?
    – Ruskes
    Oct 15, 2014 at 16:47
  • Speaker is Big Turtle Shell (outdoortechnology.com/Shop/Big-Turtle-Shell) and it has a microphone for hands-free calling...
    – davidhq
    Oct 15, 2014 at 18:02
  • There is your reason why it switches the Input source. So the question is how to disable the BT microphone? Anything in the BT manuals ?
    – Ruskes
    Oct 15, 2014 at 18:12
  • No, it's not possible on the speaker side that's why I wanted to know if OSX can be persuaded to ignore this MIC when I use the device as speakers only...
    – davidhq
    Oct 15, 2014 at 20:46

0

You must log in to answer this question.

Browse other questions tagged .