2

I wish for duplex to be the default, but I must reset it each time the application is launched. I would expect to find the option in the Print... dialog of Acrobat, however I do not find it in the dialog or its subdialogs including and I find no Print Setup... dialog. I looked in Advanced but only find Output, Marks and Bleeds, PostScript Options, and Color Management as available and most of those include greyed out options, none being whether to print in duplex. This is for a Brother MFC-8910DW printer via USB. (Acrobat crashes when using wireless connection, this is supposedly fixed in Yosemite.) The Page Setup... and Printer... subdialogs give a warning message when you bring them up:

The {Page|Print} Setup dialog box is provided by the operating system. To ensure that you can use the full print capabilities of Acrobat, please set all print options from the Application print dialog box. Do you want to continue?

Inside the Print Setup is the only location where I can choose duplex printing which is always off by default after launching the application. It wouldn't be such a hassle if I could just leave acrobat running all the time, but it crashes about once a day, very buggy since version Acrobat Pro X after going to Mavericks.

1

The easiest way to do this is to just set a preset for your printer. Once you have the setting the way you want, just go to Presets, and save it, call it Duplex, and then you are set..

enter image description here

0

I haven't managed to find a permanent solution for this. Saving a preset doesn't always help. It works in Acrobat Reader but not Acrobat Pro which requires you to select Properties...Advanced...DuplexMode and set it to duplex every time you open a different document. The default seems to be single-sided regardless of your printer settings. I have encountered this at work and at home and on different systems and printers. It must be reset for each new document that is opened.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .