7

When I try to create a new notebook in OneNote for Mac, I receive the following error:

Cannot Create This Notebook

The location may not be available at this time, or you might not have permission to save files on it. Also try using fewer characters in your notebook name.

  • Just an Update: This is still a problem – Justyn Nov 14 '17 at 0:14
  • yes still abug in 2018 – Maddy Nov 17 '18 at 19:07

10 Answers 10

4

Simple solution just found it:

  • Go to onenote.com and log in.
  • Make a new notebook from the webpage.
  • Then wait a minute or two.
  • Then quit OneNote.
  • Then re-open it and try it again. Should work.

Seems to be a problem with university-sponsored 365 accounts.

0

OneNote for the Mac is designed to work with Microsoft's (free) cloud service. Have you signed up for an account and linked OneNote to that account?

https://onedrive.live.com/about/en-us/

I am thinking that is the most likely cause of that error.

  • yes, the error is produced after I logged in to my Microsoft account including onedrive. I believe the file system might be corrupt on my onedrive, but how can that be fixed? – fledglingCoder Oct 16 '14 at 13:08
  • Unfortunately I don't have an answer for that... – Steve Chambers Oct 16 '14 at 13:55
0

I was getting the exact same error message when I just set up OneNote through my University, and it kept asking me to sign in repeatedly.

Turns out, at least for me, the OneDrive cloud service that it was using wasn't actually set up yet even though I'd registered. I had to go to the OneNote website online to get to the OneDrive for Business and sign in there to get the drive set up. Once I did that I didn't have any problems!

0

I went through this as well with the same message. It would only show the OneDrive as my uni's. What you need to do is download the app OneDrive and then sign up. Works a treat now!

0

It may help if you log in to OneNote via your browser, create the new notebook, then click the tab (top right of browser page) to "open in OneNote, then it will open the app and force the app to open the new notebook. It's a Microsoft problem with syncing, where even if you're signed in to OneDrive, it won't let you create a new Notebook...alternatively, there is always Evernote!

0

For the people having problems with say the uni accounts.

I kept having this issue and couldn't get around it for ages. In the end what I decided to do is set up a microsoft account using my zmail (or whatever email you're using), go to onedrive and set it up for that email. Then connect the service in one note and it should allow you to create a workbook for that onedrive.

0

Found a solution: Start by signing out and singing back in with your school/work email. Seems to be a problem with school and work accounts.

0

At the time of the occurrence of the error, all the recommendations given in the above answers were already tried with no luck. This was due to a Microsoft bug which has been addressed a while ago.

Thanks to all of the contributors, anyway.

0

Had the exact same problem, mine is not a university account, but a personal 365. One of the solutions above helped. I logged into one note from browser and then changed the note save location - it prompted me to login again and the problem was gone.

-1

Sign out of your OneNote account then log back in. That should fix the issue.

  • Although your answer may be correct, to avoid having this post deleted, please provide more succinct information about this technique, including extracts and links from relevant web pages. – IconDaemon Aug 30 '16 at 14:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .