1

How do I get the cell in Numbers to expand but not merge with the other cell when the text is too long? To be clear, I want it to stay in the same line, unlike wrap where it'll just force the text down. Thanks!

2

Long text when Wrap text in cell is turned off does not merge with the next cell, it simply overlays on top of the adjacent cell if the adjacent cell is empty. Numbers just hides the borders for readability. If the adjacent cell has content, the text hides behind it.

There is no way, unfortunately, to expand the width of the cell to fit without expanding the width of the entire column.

Experiment with the text wrapping to get your desired result.

Hope this is useful!

Text wrapping

Text wrap settings

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .