I am running OS X 10.9.5 on a 2010 Macbook Pro. I have two eps files that I want to use Preview to view (Preview really converts the eps files to pdfs). One file is ~/Research/images/test.eps and the other file is ~/Desktop/test.eps. The first file displays sin(x), the second displays cos(x).

If I open the first file, it shows the correct plot (i.e. sin(x)). Now if I open the second file (keeping the first open), the second plot correctly displays cos(x). However, the first instance of test.pdf automatically changes from sin(x) to cos(x). When I was using OS X 10.6.8, this never happened.

This makes it very difficult to compare plots (with the same name). Is there a setting I can change or a way around this?

  • Yes. I would have the first window was originally viewing sin(x) and the second window opens and displays cos(x). The first window then automatically changes to displaying cos(x). Oct 9, 2014 at 2:36
  • So you want to Open two instances of Preview at once.
    – Ruskes
    Oct 9, 2014 at 2:36
  • That is correct. To view two different eps files with the same name at the same time. Oct 9, 2014 at 2:38

1 Answer 1


You might want to use and Open two instances of Preview at once.

Unfortunately, Preview (like most Mac OS X applications) lets you have just one instance of a file open at a time. But there’s a way around that restriction.

The open command line program accepts a parameter -n that allows it to launch the application again, even if it’s already running. So, if you’re currently viewing file.pdf in Preview, enter open -n file.pdf in Terminal. (You’ll need to supply the full and complete path to the file, of course; the easiest way to do that is to type in open -n, then drag the file from the Finder to the Terminal command line.) Another instance of Preview will launch, complete with its own Dock icon, with the PDF document open.

  • Thanks for the help, it worked. It is kind of annoying to have to do this, when this wasn't an issue in Snow Leopard. Oct 9, 2014 at 2:47
  • maybe there is another way, but glad to hear this worked for you.
    – Ruskes
    Oct 9, 2014 at 2:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .