5

Updated my iPhone and iPad to IOS 8.0.2 and now when I get a text or phone call on the iPhone the message appears on my iPad. Can I undo or unlink this feature?

2

On the iPad simply go to 'setting', then 'messages', then slide 'iMessages' to off. You will not receive texts from anyone.

1

for messages the solution is: on iPhone - settings/messages then text message forwarding. you will see devices listed to receive your texts. just toggle off which devices you don't want to receive you copy texts.

this wont affect i message, just all the other texts.

0

You need to go in to message settings on the iPad, then go to send and receive and deselect your phone number.

  • 1
    This is the correct answer. Under "Send & Receive" you will actually see that this is the screen where you are signed in to iMessage with your iCloud account. Sign out. This is quite annoying, because in the overall Settings screen you already have spots to sign into and out of iTunes Store and iCloud, plus signing into iCloud under "Mail, Contacts, Calendars". This is now the 4th screen where you need to manage signing in to your Apple account. – Charlie Schliesser Aug 24 '16 at 2:12
0

In addition to changing the settings for messaging on the iPhone, you should go into settings on the iPad, go to facetime and turn off iPhone cellular calls.

-2

For iMessage just tap Settings, then Messages, then simply move the slider button to stop iMessages from going to your iPad!

You must log in to answer this question.

protected by Community Feb 6 '15 at 18:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .