0

I have a network locked phone which my uncle sent my from foriegn. I previously updated it to iOS 7.0.4 and activated it using Hactivate tool because I did not have the network SIM. I used it for 6 months normally. Then I JailBroke my iPhone using evasi0n 7. It again worked normly for 2 months. But it curropted some of iOS applications including Mail, Safari, etc. I tried to restore it to iOS 7.0.4 but Apple didn't allow me. So I made a backup and restored to latest iOS 7.1.2 for iPhone 4. It was sucessful but again activation through SIM needed.

I used similar Hactivate tool again. But it stuck and sucked!!

Now I am holding a iPhone 4 which

  1. Restarts, stucts on Apple logo and again restarts and so on until it has some battery.

  2. PC does not detect it.

  3. And it does not turn on or turn off on my will.

  4. Holding Power and Home button does nothing.

Any solution??

1

Have you ever had a battery replacement? If so, it could be a malfunctioning battery. If not, it might be time to have the battery replaced.

  • No. No Batery problem till last minute I hacktivated my iPhone – user263210 Oct 3 '14 at 8:10
  • What is ur understanding of the problem? – user263210 Oct 3 '14 at 8:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .