8

Ever since I updated my iPad Air to iOS 8, I've been getting constant reminders for the setup cellular data plan. I bought the iPad with the SIM chip just in case I wanted to get data for it, but have so far decided that I don't need it. This popup still comes up even when I go into settings and turn cellular data off. Has anyone else had this problem since upgrading to iOS 8?

  • Take the SIM chip out ? – Mark Oct 1 '14 at 22:44
  • What is the actual message you see on the screen? – IconDaemon Oct 1 '14 at 23:20
  • I've taken the SIM chip out to see if the messages go away. It doesn't look good though because I immediately got 2 messages saying the SIM chip is not installed. I'll report back to see if this new message keeps popping up. – Reimius Oct 2 '14 at 14:09
  • The message (after doing a minor update) I now get is: "Cellular Data is Turned Off - Turn on cellular data or use Wi-Fi to access data." – Reimius Oct 2 '14 at 15:13
  • My iPad is on 8.0.2 atm. – Reimius Oct 2 '14 at 15:20
4

Disable cellular data in settings. If you haven't activated a plan with a carrier yet, there's no option in settings to disable cellular data.

As a workaround, you can tell Siri "Turn off cellular data" to disable the setting and you should no longer get the message.

  • I will try this when I get home – Reimius Jan 13 '15 at 14:58
-3

Problem solved! Turn off blue tooth! I thought only cellular data needed to be turned off but Bluetooth needs to be turned off as well. After 2 months of annoying pop ups the problem resolved when I turned off Bluetooth! It is amazing apple support did not mention this.

  • Bluetooth was already off for me. I will turn it on then off to see if it addresses this. – Reimius Oct 2 '14 at 14:16
  • well it has worked for me. If it isn't working for you turn off cellular and Bluetooth then turn off ipad and restart. Good luck – sobmaz Oct 2 '14 at 14:18
  • Did you turn it off and back on? All I can say is I have pulled my hair out trying to get it to stop and it worked for me. Cellular off, just below that FaceTime off and make sure Bluetooth is off then restart. If you tried all that you apparently have a different issue. Also, my SIM card is installed, not removed. – sobmaz Oct 2 '14 at 17:55
  • This does not appear to work. – Reimius Oct 6 '14 at 20:43

You must log in to answer this question.

protected by Community Oct 2 '14 at 23:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .