3

I wanted to install the BASH patch, but the install failed, saying it had to be applied to OSX 10.9.5. But I installed that last week. Looking in the App Store, it clearly says that 10.9.5 was installed on 25th September 2014, but the "About this Mac" box says I'm at 10.9.4:

version mismatch

I have restarted the machine since the update was installed. Any ideas?

3

The best thing to do when the system gets confused is to download the latest combo update (or the equivalent combo update) from Apple and then install it from the package:

Once that is done, I would reboot and then download the bash patch and re-apply it as well.

Only then would I let the App Store have a crack at more updates.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .