1

I just got an Antlion Modmic microphone, along with a Rockit headphone/mic to TRRS splitter. I've got everything set up, but my late 2011 mbp 15" just won't recognize the microphone as an input. I should have under my audio inputs box in system preferences a thing saying "external microphone," but I don't. I also don't think this is a hardware problem, either, it works fine on an iPhone.

Things I have tried:

-Plug the microphone in the Audio in Jack ----is not a powered mic input that my mic needs

-Tried plugging it in to the splitter first then in to the computer- still nothing

Is there something I'm missing?

  • Where do you plug it in ? – Ruskes Sep 30 '14 at 0:03
  • I plug the headphone and microphone into the Rockit adapter, which I then plug into the headphone jack on my computer. – Matt D Sep 30 '14 at 0:33
  • Did you try plugging the mic in to the jack next to it ? – Ruskes Sep 30 '14 at 1:00
  • Your model has 2 jacks, one is audio out, the other is audio in. – Ruskes Sep 30 '14 at 1:03
  • I know, I tried that, but that mic jack is not a powered mic input that my mic needs. – Matt D Sep 30 '14 at 1:13
1

From http://www.modmic.com/pages/faq:

For Macs you'll need a power source like an iMic to use the line-in, or an adapter like this to use the headset jack, or and adapter like this to use a USB port.

Unfortunately, I do not have the reputation to link what was referenced in the FAQ, you'll have to visit the FAQ yourself.

  • You see where it says "an adapter like this to use the headset jack"? That's the adapter I have. – Matt D Oct 1 '14 at 20:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .