I am having an issue where certain podcasts in a location with no internet access (see "no service" on the upper left). It looks like they have been downloaded based on the fact that:

  • There is no cloud to the right
  • The blue dot is on the left

but when I click to play then, they are not available.

As an example, in the image below, look at the podcast "Choosing a Javascript Framework . . ." as in the image below:

enter image description here

it looks like it has been downloaded (versus the second podcast below that clearly shows it needs to be downloaded)

but when i try to play that first podcast episode, I get the following error:

enter image description here

Saying that "this episode is temporarily unavailable . . ."

Does anyone know what could be wrong here. Its happening to a significant number of different podcasts so I have eliminated the possibility that this is some "quirk" with a specific podcast that happened to have a corrupt download.

11 Answers 11


I am using an iPhone 5S with the most up to date iOS software (9.2.1 currently) and having the same error.

I called Apple Care to get an answer on this - as I'm having the same issue. Downloading podcasts then when trying to play them I get the error message "Episode temporarily unavailable", even ones I have downloaded and played previously. I also didn't think the approach of having to download a podcast twice is an appropriate solution - even this doesn't always work.

The main Apple Support person I spoke with contacted the Apple iTunes Support department. They provided the following comments:

It isn't the player that is causing the issue its the third party providing the podcast file. The issue is that with new software updates to the iPhone or iPod the podcast files must also be updated.

Apparently part of the podcast download file needs to be re-written in order to be compatible with the newest Apple software update.

This doesn't really make sense as music files don't need to be updated everytime there is a software update (that I'm aware of anyway).

I called them back in order to try and delve a bit deeper into this issue.

I got a Senior Advisor on the phone - they checked my IMEI number and software version which seemed to be fine.

I got them to download the same specific podcast that I was having the issue with and they were able to play the one that for me was "unavailable" even though it is downloaded locally.

We ended up resolving it by deleting all the podcasts from Storage (Settings>General>Storage & iCloud Usage>Storage>Manage Storage>Podcasts) and also Reset>Reset All settings (this will mean you lose all your settings - this didn't really affect me - just meant I had to put in my wifi password back in, reset my wallpaper and my alarm clock).

Hopefully this works for you - I asked that the Apple Advisor I spoke to pass this information onto the team at Apple that works on the Podcast app - hopefully they will be able to push an update to the app that makes this resolution process obsolete.


This is a wide spreaded problem. If you check the ratings of the Podcast-app in the App Store, they are at around two stars. I don't know if apple doesn't fix this bug, but at the moment, there is no easy fix for that problem.

The only fix would be, that you download the podcasts from your Computer and sync it to your iPhone. But maybe even that way, it won't work because the app itself is the problem. So you could download a music-player from the app store which allows to play music which you added via iTunes to the app before.(App-Tab on itunes and than drag and drop the podcasts to your music-player) or you could try to add it to your music-library and play it with your standard iPhone-player.

  • 1
    I don't consider this an acceptable solution to this problem
    – leora
    Commented Oct 14, 2014 at 11:52
  • This is happening with dozens of podcasts after the latest upgrade and who has time to find all those episodes after deleting? A major bug that is clearly not getting enough attention. #disappointed
    – user97934
    Commented Oct 27, 2014 at 21:23

If you add them to "Play Next" then use the drop down list to the right, looks like 3 short lines they will all play in the order you arranged them.

  • This workaround worked for me when this happened, thanks!
    – Igy
    Commented May 15, 2017 at 10:11
  • This also worked for me. I had a podcast that couldn't be played or resumed. Removing it and readding it to my playlist worked.
    – nicbou
    Commented Aug 14, 2018 at 16:49

I don't know why it happens but the way I fix it is by deleting the episode (deleting it and also deleting the download) and downloading it again.

  • that is what i do as well but I don't consider that a solution to the problem
    – leora
    Commented Oct 14, 2014 at 11:52

I noticed that I only started to get this problem after I started using WiFi. Previously i'd been using only 4G cellular internet and never saw this problem. I'm talking like for 6 months. But soon as I had both cellular & wifi on it started happening. So i think it may be a bug where the 2 networks are getting confused somehow.

  • This might be a key item for whomever tries to fix the bug (assuming that's the cause) are you able to file one with Apple?
    – bmike
    Commented Mar 15, 2016 at 12:52

Delete the podcast app and re download. Fixed.


So I'm not a tech person but I did find out a solution to my ongoing error.

My phone is set up not to download podcast on cellular data.

This is gonna sound stupid. But when I'm at work and my phone thinks it's connected to the Internet but I haven't entered the password, the WiFi symbol still shows, the podcast tried to download but doesn't. That's when I get the error.

Once I connect to the WiFi, I delete the podcast and reinstall it, it plays.

I've had this issue for months and could never figure it out until now.

I guess, make sure you are connected to the Internet.

The podcast shows its downloading but it's quick. It doesn't show that it's not fully downloaded or partially downloaded. It just gives me the error it's not available.

I hope this helps some people.

I will add when I tried adding it to the play next, it wouldn't play.


This is a Apple iOS podcast app issue not the source of the podcast. It means that the download was not handled by the app properly. What do you usually need to do when this happens is delete the episode from the Podcast feed , Then refresh the feed and choose download from the right "dots" menu and when it finishes downloading it will be ready to play.


I found this problem can occur when the enclosure url in the feed is a redirect. Redirect urls are used automatically by some feed generators in order to collect stats, e.g. the Sermon Browser Wordpress plug-in does this. I fixed it by modifying the code to insert a direct link to the file instead.


Just tried many of these fixes and no luck. Finally, I downloaded another podcast app from a third party and it worked fine... even with the feed I couldn't play in Apple's app.


I turned off WiFi and it started working. It was the whole of one podcast that just wouldn’t play for weeks.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .