0

My dad ran the recent iTunes update on his Mini recently (running the latest Mavericks release), and when he was logging back in the system seems to have forgotten his account password. We used his AppleID to reset the user password, and it's been letting him log in fine, more or less.

That said, every time he logs in now he's greeted with a flood of dialog boxes asking for keychain items, and when he enters his new password it fails. When logging in it asked if he wanted to create and switch to a new keychain, and we've tried that option, but nothing appears to change. We've also tried deleting all the keychains in Keychain Access, and it persists in looking for the old password that the system forgot.

We've spent about an hour on this so far to no avail. Does anyone have any ideas on what the root issue is here, or how to resolve it?

  • so you can not find the "old" password for AppleID, iTunes in the keychain? – Ruskes Sep 24 '14 at 23:09
  • When logging in every service which accesses the keychain pops up asking to unlock it, and the new password set during the reset isn't working. – Kaji Sep 24 '14 at 23:25

You must log in to answer this question.

Browse other questions tagged .