0

Within the terminal, I used to be able to press Option+. in order to insert the last argument of the last command into the current prompt. On my new setup, pressing this combination simply prints "≥" (everywhere, not just in the terminal). I'm using US keyboard layout, but I'm on a German keyboard because I don't have any other at the moment.

The shortcut is incredibly useful, how do I get it back working?

1 Answer 1

1

If you're on a different system, it may very well be nothing more than your Terminal preferences being amiss. Check Settings | Keyboard and make sure that 'Use option as meta key' is checked.

2
  • Awesome, that did the trick!
    – DeX3
    Sep 23, 2014 at 11:14
  • Excellent. Glad to hear it. :) Sep 23, 2014 at 11:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .