When I enable the WMM (Wireless Multimedia) setting, which allows the full bandwidth of ac, and the computer is for instance streaming online video, or video over ip within a browser like a chatroom, I am unable to open another page on the same computer. The browser is academic, including if I try to use a different browser for each. The source of the video does not influence the performance either. I will try to resolve another webpage, which this page doesn't matter except that smaller pages are more likely to go through, but not by much. Sometimes trying over and over again will yield a result, other times not. I have played with the QoS settings to no avail, and turning off the WMM uses the 802.11a standard only and connects at 54 Mbps. Any ideas as to why this is happening and how to fix it?

My wifi scans read the width as such: 20 MHz for 5 GHz and 20 MHz for 2.4 GHz with WMM disabled, and 80 MHz for 5GHz and 40 MHz for 2.4 GHz. This problem only occurs on my MacbookPro 11,3 15 in Retina, as it is the only computer on my network that uses 802.11ac, and while it is happening on my MBP I can load a webpage on my iPhone, or another computer just fine.

  • What does the Mac Wireless Diagnostics have to say about the channel width for your SSID when you run a scan? (with WMM on and WMM off - and you don't need to connect to either to run the scan)
    – bmike
    Commented Sep 23, 2014 at 3:59
  • What Mac are you using ?
    – Ruskes
    Commented Sep 23, 2014 at 5:00
  • Disable the secondary radio
    – Ruskes
    Commented Sep 23, 2014 at 7:20
  • The router is specifically designed for simultaneous dual band broadcasting, so unless this is a troubleshooting measure, I don't see the purpose.
    – user52470
    Commented Oct 3, 2014 at 3:52
  • I have repositioned this question over on the network engineer's stack.
    – user52470
    Commented Oct 6, 2014 at 22:14

1 Answer 1


The problem has resolved itself with the update to OS X Yosemite. It must have been a Mavericks issue. I have done nothing to the routers settings prior, and have since been able to enable WMM settings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .