I tried to update to iOS 8 today, and when I opened iTunes to do so, it also requested to update itself, as I thought it could handle both things (especially because I assumed it would update itself then, the iPad Mini).

Now, the iPad is stuck in a connect to iTunes mode, if I try to open the iTunes while the iPad is connect, the iTunes won't open and if I connect it after the iPad doesn't appear as a device in iTunes.

In the Device Manager it states that I have a unknown Device, and in Devices and Printers it is displayed as Apple Mobile Device USB Driver.

How can I get out of this mode and install the new OS ? I remember that when I had an iPhone 3g it could be done through getting the device into DFU. Is there an analog for it in iOS 7?

  • Had the same problem as the OP. Followed Caitlin's advice, used ReiBoot and it worked like a charm. Single click fix. Thanks! – user93987 Oct 8 '14 at 16:59

there. Your situation is indeed stuck in recovery mode while updating to the new iOS 8. And what you described indicates that iTunes can't recognize your phone. DFU mode can fix this but here i recommend a better and esaier way to fix this, that is to use a free program called ReiBoot. The ever best one that is to fix this for me opinion.


I had the same problem this morning. I tried to update my ipad mini to iOS 8 over the air (without connecting it to my laptop and iTunes), and it got stuck on the apple logo bootup screen.

The workflow described on the following webpage enable me to resolve the situation: http://www.iphonehacks.com/2014/01/fix-stuck-apple-logo-evasi0n7.html

Hope it'll work for you as well!

  • Welcome to Ask Different! While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. – grg Sep 20 '14 at 15:15

Just Connect Your iDevice to your PC and make sure iTunes shows up and then click "Restore Ipad" Then after the wait you should have a fully functional iDevice again!

Not the answer you're looking for? Browse other questions tagged .