0

Bose® MIE2i mobile headset worked great with my iPod Touch since iOS7.. for last one month. After I upgraded to iOS8, it stopped working (Volume control).

But I tested with my iMac, it still works as expected. It doesn't make sense to me. A software upgrade impacts this? I have raised a complaint to bose as well. Just curious, it took 9.3K indian rupees for me!

Update: Looks like am not the only one impacted! - Apple Community

  • Dose it show up in your Sound preferences? Or is it only the volume control not working but the speakers are? – Ruskes Sep 18 '14 at 18:50
  • Just the volume control. The speakers are perfect. – Maheswaran Ravisankar Sep 18 '14 at 18:53
  • The remote and mic are supported only by iPod nano® (4th, 5th, 6th and 7th generations); iPod classic® (120GB, 160GB only); iPod touch® (2nd, 3rd, 4th and 5th generations); iPhone® 3GS, iPhone 4, iPhone 4S, iPhone 5, iPhone 5C and iPhone 5S; all iPad® models; and MacBook® (unibody) and MacBook Pro. The remote is supported by iPod shuffle® (3rd and 4th generation). Audio is supported by all iPod® models. Requires latest iPod software.--> and you have one of those ? – Ruskes Sep 18 '14 at 18:56
  • Buscar, it was working till yesterday.Then i updated to iOS8.. Mine is iPod Touch 5th generation. Still the headphone's remote work with my iMac.. – Maheswaran Ravisankar Sep 18 '14 at 18:58
  • Yes, I know that, the question is if the iOS 8 recognizes it. – Ruskes Sep 18 '14 at 19:14
1

So far we concluded it is a iOS- 8 issue.

My online chat with Bose support came with same result, it is not a Bose problem.

It is not officially confirmed by Apple, but sure they are working on a fix already.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .