0

Model Name: iMac Model Identifier: iMac9,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.66 GHz Number of Processors: 1 Total Number of Cores: 2 L2 Cache: 6 MB Memory: 4 GB Bus Speed: 1.07 GHz Boot ROM Version: IM91.008D.B08 SMC Version (system): 1.37f3

Xcode 5.1.1 does not load up on Mavericks 10.9.5 when logging in from my User Account. However it does run from my Guest Account. I have deleted Xcode preferences , reinstalled Xcode 5.1.1 from the App Store and still the same behaviour occurs. Have also tried if changing the security settings Mac App Store only, Mac App Store and Registered Developers and Anywhere ; regardless of the security setting chosen the Xcode application doesn't load. This is truly annoying and stymies my productivity. I am not currently registered on a Mac Developer program but am registered with an Apple ID and can log into the Developer centre.

I would really like to get this solved.

  • Gave me a scare for a moment ... at least on my iMac 14,4 Mavericks 10.9.5 AND Xcode 5.1.1 runs together without issue. It appears most likely to be a permissions issue. Have you run Disk Utility and tried to verify/repair disk permissions? – user91832 Sep 23 '14 at 21:36
  • Also look at ~/Library/Developer delete it as well as preferences - What exactly happens on start - I have had Xcode crash over documentation – Mark Sep 23 '14 at 21:55
  • Thanks for the input I shall look at both of these tips. – Peter Boocock Sep 24 '14 at 22:47
-1

This would seem to be an answer, but as my situation was resolved when I updated to 10.10 I cannot test to prove it, but share just in case it proves to be useful

https://stackoverflow.com/questions/22480382/xcode-5-1-doesnt-load-on-os-x-10-9-2-and-10-9-3/26704775#26704775

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .