1

yesterday I wanted to update both my iPad and iPhone to iOS 8.0. I usually do this wireless via the phone settings, but yesterday I chose to update from iTunes. So I connected my iPhone 5 to my PC, made a backup and started downloading the newest iOS.

After 30 minutes of downloading it told me something like "The firmware is damaged" and asked me to disconnect the phone from the PC and plug it in again. I've done that, and tried it again. Another 30 minutes later (the downloaded ISPW wasn't saved anywhere, iTunes just disregarded it) the same error popped up.

So I went ahead and downloaded the correct ISPW (iPhone5,2_8.0_12A365) via my browser, which worked. Next I shift-clicked the "Update"-button in iTunes, chose this .ispw and started the update. After fixing a error 3194 (by manipulating my PC's hosts-file) I got my iPhone to start updating for a couple of seconds. Then iTunes terminated the update with an error 14. Now my iPhone is stuck in restore mode and every time I try to update it, it either gets stuck while "restoring iPhone-software" at ~10% (I've been waiting for 20 minutes, the progress bar didn't even move a bit) or stops with the error 14 again.

With my luck I've tried the same thing with my iPad mini (Retina)... Same result, device is now stuck in restore mode and won't update due to error 14.

I've tried another PC, another cable, another USB port, switching it into DFU-mode (it jumps right back into restore), nothing worked.

I've been trying to fix it for the last 5 hours, but hadn't had any luck so far. I hope someone can assist me.

  • I still have no clue what the problem actually was, but after testing to restore it to iOS 8.0 on the MacBook of a family member everything went fine. Both iPad and iPhone work again and have been updated to iOS 8 with no more issues. – Padarom Sep 19 '14 at 21:12
  • 1
    Some more info: The reason seemed to be my ISP. There have been (and still are) problems in the connection which resulted in CRC-errors in almost every single downloaded file - No matter where it came from. Hence the critical factor to fixing it was to switch networks for downloading, not necessarily using a MacBook. – Padarom Sep 20 '14 at 15:57
1

I experienced this (error 14) when updating my iPhone 6. I backed up the phone and apps in iTunes while downloading the OS update to iTunes. Then I chose the iTunes Update Now button. It took 18 minutes to arrive at the error code 14. My phone then disconnected from my computer and could not be SEEN by my computer until I plugged the USB cable into a different USB port and then plugged in the phone. I was only given a choice to quit or totally reset the phone. I did a reset which resulted in a choice to have a new phone or to restore it. The first and second restore attempts failed. I chose restore from the phone choices.

It worked when I used the restore button from iTunes instead of using the choice on the phone. There were approx. 10 apps that did not restore but as I write this the phone is downloading them from the apps store. My contacts are complete, as are my pictures and other personal data. Yuck! Always back up your phone before OS Updates!!!

-1
  1. Go to network settings and try to change DNS to 8.8.8.8, 4.2.2.4 or set to automatically.

  2. Try to download latest version of iTunes.

  3. Restart your computer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .