0

I get this notification on forms in Google Chrome. What is prompting it and how do I turn it off?

screenshot of notification

I searched through Chrome's settings but the only part that appeared to be relevant was unchecked:

Chrome settings shot

So I'm thinking this might be a system setting, even though it has only appeared recently?

  • Could you elaborate bit more, what have you tried, did you check your Chrome settings, what Version of Chrome, on what hardware, what OSX ect... – Ruskes Sep 18 '14 at 5:46
3

This appears to be a bug. A solution online recommends

  1. Go to a form such as the USPS ZIP lookup

  2. Start to fill it, and click "enable autofill" when it appears.

  3. If prompted for permissions to let Chrome use contacts, do not allow it.

Just clicking the enable autofill once appeared to do the trick for me—I think my Chrome was already blocked from my contacts.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .