All of a sudden, when I do Google searches in Safari 5.1.10, it now has a black toolbar at the top, options in a left handed column, and if I choose to look at the "images" tab there are only images displayed in four columns and when I click on the image it takes me to another page.

I checked other browsers (Firefox, Opera, Chrome, Camino) and they still look like Google used to. They don't have the extra top and left menus and the images are packed next to each other. When I click on one it opens up a little larger so you can view it. Then if you like it you can click it to open the website where it comes from.

HOW do I remove this annoyance? I've removed Safari and reinstalled it to no avail. I "think" this happened when I had to install Chrome a few weeks ago. I've looked everywhere for some indication as to why this happened and how to get rid of it.

Does anyone have any good ideas?

Thanks! Nathan

  • What are your settings in Safari preferences, Default browser, default search ?
    – Ruskes
    Sep 17, 2014 at 17:58

1 Answer 1


Google are 'punishing' users of old browsers by showing them a different UI. The only real way round it is to update your browser... or you could try this...

I found this advice on how to 'fake' the User Agent, but it doesn't claim to be a permanent fix, nor can I test it as I'm on Safari 7.

Here's a temporary solution for Safari 5.1.10 on a Mac using Snow Leopard If you haven't set up Safari to have the "Devlop" menu available then you'll have to do that first by doing this...

1: Select from the menu bar "Safari/ Preferences" and then select "Advanced" in the preferences window. Tick/ select the item at the bottom of the window labelled "Show Develop Menu In Menu Bar"

Now in the Safari menu bar you will have a menu called "Develop"...

Go to the "Devlop" menu and from the options pick "User Agent" and then "Other"...

This will open up a window where you must now copy/paste the following line (or type it in)...

Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0
Click on "Ok"...

You should now have got rid of the old style Google look and it should be back to the new look. The only thing you will notice is some layouts will look a bit different but for the time being and until Google fixes this problem you at least have the "new look" back... :-)

  • Well the fix is only temporary. It only worked while I was on the page. If I opened a new page the fix wasn't there. I had to implement it every time. Then, it completely stopped working. I couldn't get it to work anymore. I'll have to try something else. Thanks for trying.
    – Nathan B
    Sep 18, 2014 at 12:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .