0

My twitter and facebook app do not longer have the sound on the iPad Air? The other apps all have sound.

Whats up with that?

  • Please check your Question "do not have have " and give us bit more details what the problem is. – Ruskes Sep 16 '14 at 16:50
  • @Buscar웃 thanks revised as requested sorry about that – user37588 Sep 16 '14 at 16:54
  • Remember that Facebook and Twitter have autoplay features for their videos. However, when the videos playback, they are muted by default. Is it possible that these apps are autoplaying the videos as muted and you are mistaking it as the sound not working? – Charles Caldwell Sep 16 '14 at 18:25
  • No when I turn the sound on it still doesn't play @CharlesCaldwell – user37588 Sep 16 '14 at 18:29
1

For Facebook:

First make sure this is done so that you can go on to the actual solution. Facebook push notifications are controlled inside the actual Facebook app under “Account Settings>Notifications”. They are NOT controlled under the iOS “Settings>Facebook>Settings>Notifications”, if you go there you will be directed to the actual Facebook app.

Now it’s time for the solution to the problem. There is one more step that you need to do that doesn’t turn on by default for some reason.

STEPS:

  1. This starts from your iOS device home screen

  2. “Settings”

  3. “Notifications”

  4. “Facebook”

  5. Turn on the “Notification Center” – required to have the push notifications work

  6. Under “Alert Style” by default this is set to “None” for some reason. So, turn this to the style you want.

  7. Turn on the “Badge App Icon” – if you want to, this will display the number of new notifications on the Facebook icon, just like it does on your Messages app when you have a new text message

  8. Turn on “Sounds” – if you want to, this will play a sound when a new Facebook notification comes in

  • but it just fb and twitter the other apps have sound – user37588 Sep 16 '14 at 16:56
  • That is why is it important to provide detailed question, you did not mention that. – Ruskes Sep 16 '14 at 16:58
0

finally fixed mine!!!! Hope it works for you too!! Turns out the hidden Mute button was on on my iPad so only SOME videos weren't playing within apps while other things worked fine! You get to it by swiping up on bottom of iPad to reveal icons such as airplane mode, a volume slide bar (make sure that is on high) and a mute button! If that mute button is white, click on it so that it is grey. That should indicate "mute off" I learned this and other possible volume issues by watching http://youtu.be/SDf1LDcE95Q is a great video with some trouble shooting for iPad on this issue that has happened for many of us since the iOS updates. Again, good luck to y'all! Hope this helps, the video helped me!

0

Yes, that worked for me too! iPad Air 2 doesn't have a toggle switch. You need instead to swipe up the control center settings to access the mute function. When the mute function is activated, in app videos in Facebook and LinkedIn have no sound, while they play perfectly well directly in YouTube. Deactivate the mute button, and all inapp sounds work fine! https://support.apple.com/en-us/HT203121

You must log in to answer this question.