1

SO! I've spent 2 days doing this so far and I've gotten so close to accomplishing my goal but I'm on the last step.

I've attached my Time Machine HDD to my landlords Mac mini (So I didn't have to carry it everywhere to backup) and installed server, and enabled Time Machine server.

I put my backup I made when it was plugged in via USB (said 20 hours over the network, USB3 is much faster :P) on the drive in the sparse image for my MBP.

I'm now trying to get Time Machine to "inherit" the backup, which it's not doing even though I'm not getting any errors.

These are the commands I've ran through terminal:

1) sudo tmutil setdestination /Volumes/Backups

2) sudo tmutil associatedisk -a / /Volumes/WD\ My\ Passport/Backups.backupdb/Austen\'s\ MacBook\ Pro/2014-09-15-121229/Macintosh

3) sudo tmutil inheritbackup /Volumes/WD\ My\ Passport/Backups.backupdb/Austen\'s\ MacBook\ Pro

but yet this still occurs in the TM settings:

enter image description here

I really can't figure out what's going on, so any help would be greatly appreciated! Thanks :)

0

Fixed it myself. Made a workflow that does the following:

enter image description here

and ran these commands:

1)sudo tmutil inheritbackup /Volumes/Backup/Backups.backupdb/Austen\'s\ MacBook\ Pro/

2)sudo tmutil associatedisk -a / /Volumes/Backup/Backups.backupdb/Austen\'s\ MacBook\ Pro/2014-09-15-161252/Macintosh

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .