0

Even checking all entries in the finder preferences, the section SHARED never shows up. finder prefs and sidebar

So far this is what I tired: I killed the daemon running the preferences, cfprefsd, then I removed com.apple.sidebarlists.plist and com.apple.finder.plist. After rebooting, the finder sidebar changed (all my settings were gone) but it still did not displayed SHARED. Any suggestions?

  • Is someone sharing something with you? means it will show up if there is something to share. – Ruskes Sep 12 '14 at 20:15
  • @Buscar: Thanks that makes sense! I am trying to share a screen of one my macs with another one of my macs. After your comment I created an ad-hoc network and connected both of them to it but is not working. I guess I need a router. – Sergio Parreiras Sep 12 '14 at 20:35
  • read this support.apple.com/kb/PH13838 – Ruskes Sep 12 '14 at 21:22
1

For screen sharing via Ethernet cable read this

OS X Mavericks: Connect two computers using Ethernet

You can use an Ethernet cable to connect two Mac computers to share files or play network games.

Connect a standard Ethernet cable from the Ethernet port on one computer to the Ethernet port on the other. You don’t need to use an Ethernet crossover cable.

If your computer doesn’t have an Ethernet port, try using a USB-to-Ethernet adapter.

On each computer, open Sharing preferences and note the computer name for each computer.

In the Finder on one of the computers, choose Go > “Connect to Server,” or cmd + K then click Browse.

Double-click the other computer in the window, then enter your password, if necessary.

0

This may sound silly, but have you moused over the "Favorites" or "Devices" or "Tags" headers? You should see a "Show" or "Hide" button on the right-hand side, across from the label.

  • Thanks. Yes and it does show and hide. I have not problems with these categories. It is only the Shared one but Buscar's answer in the comments makes sense. It seems it appears only if there are something to share. – Sergio Parreiras Sep 12 '14 at 20:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .