1

I got an iPad 4 (A1460) for repair and after a day of trying i cant get it boot. iTunes can only recognize it while on iTunes mode or DFU mode but restore it stuck in "Waiting for iPad" or "Restoring iPad". I used a lot of 3rd party tools but with no luck. One of these recognize that it got ios 5.1.1. I checked online and i saw that this iPad shipped with ios 6 so i think that someone tried to restore it with a bad firmware. Can someone suggest me a workaround? I tried itunes restore with these ipsw:

iPad3,6_6.1_10B141_Restore.ipsw
iPad3,6_7.1.2_11D257_Restore.ipsw
  • 1
    Restoring while in DFU mode should bypass any software "damage" done by jailbreak or similar stuff. If that doesn't work it's probably hardware damage (a faulty dock connector perhaps ? That would cause data transmission errors and prevent successful firmware installation). – user56648 Sep 9 '14 at 12:29
  • Thanks a lot @AndréDaniel, thats what i thought also. I ll try to get a new dock connector and try again! – Alexandros Sep 9 '14 at 13:58

You must log in to answer this question.

Browse other questions tagged .