18

How do I prevent the iPhone 5 from beeping twice when a text message arrives?

It beeps twice when there is a new message. I only want one notification. How do I have only one notification instead of two? It plays the notification sound, waits about 2 minutes, then plays it again if the phone is not touched. How do I turn double notification sounds off?

38

Settings App -> Notifications -> Messages -> Repeat Alerts

change that to "never." :-)

Let me know if that helped...

  • 3
    Wow, I thought it was a super annoying bug. But it's actually a feature. Who would have thought there're people who want to be notified multiple times about receiving a text. Pfff. – Nikita G. Oct 21 '15 at 21:00
  • 1
    LOL, there's an option for "repeat 10 times," too. I agree this feature is SUPER ANNOYING, and thank you guys for showing me how to stop it. In fairness to Apple, though, I can see how some people who are obsessed with answering messages immediately would find it helpful in case they missed the first alert. Personally I would've made "never" the default, though. – Steve-O Dec 9 '16 at 22:05

You must log in to answer this question.

protected by Community Dec 19 '14 at 18:20

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .