1

I installed via homebrew the new php56 version.

To activate it and use it I typed this in the Terminal:

LoadModule php5_module    /usr/local/opt/php56/libexec/apache2/libphp5.so

But it says: -bash: LoadModule: command not found

What can I do?

1 Answer 1

0

LoadModule is for your Apache configuration file httpd.conf, not for being run in your shell.

2
  • thanks. But when I add this line to the file and run php -v it still says PHP 5.4 (but I installed 5.6) Sep 5, 2014 at 17:59
  • @Akeno That's a completely separate issue—setting the version of PHP for your shell is different to setting it for Apache. Feel free to ask a separate question, preferably with a link to the tutorial you are following if appropriate.
    – grg
    Sep 5, 2014 at 18:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .