0

We've recently integrated all of our Macs to our Active Directory environment, and some of our users have MacBooks. When "binding" their laptops to the domain, I enabled "Create mobile account at login" so that they wouldn't have to be connected to our network in order to login to their account. Doing this set up a user's home folder on our server, which automatically connects on startup. Here's the thing: If they aren't connected to the network, the home folder on the server can't be found. It takes about forty-five seconds to a minute before getting the error (see below) saying it couldn't connect to the server, and as you might expect, it's frustrating a few of our users (myself included).

Is there any way to prevent this home folder from trying to connect on startup? I checked the Login Items, and nothing was in there.

Thanks!

error

1

Do you have "Force local home directory on startup disk" checked?

Force local home directory on startup disk

  • I do, but it's greyed out. Would I only be able to uncheck this option by un-binding the computer, unchecking the option, and then re-binding it? – Sean Aug 30 '14 at 20:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .