3

This is not strictly a OSX question but someone in here probably has a solution.

I'm running emacs from the command line and I simply can't get emacs to correctly show Unicode characters. Everything outside ASCII is just garbage. There is no problem writing unicode characters on the command line but inside emacs is another story.

Is there some magic emacs-lisp I have to write to my .emacs file? Some arcane key combination I have to press?

EDIT

beroe's comment made me realise that I had an ancient version of emacs so I upgraded to 24.3.1. Now when i write ÅÄÖ I get \305\304\326 in the buffer. So I assume I have to somehow enable a font which supports UTF-8 or something like that?

You must log in to answer this question.

Browse other questions tagged .