2

I have followed all the correct steps for carrying out an SMC Reset, however my Mac continues to boot normally.

The issues I currently am dealing with are:

  • Slow performance
  • Battery light on power cable not lighting
  • Loud fans when just browsing on Safari
  • can you list the steps so we can double check. – Ruskes Aug 25 '14 at 20:49
  • left shift + ctrl + alt/option + power for 5 seconds with power cable connected and then I release all the keys at the same time and then I press power on its own – Jakeus Dee Aug 26 '14 at 17:21
1

I found the answer under this link http://support.apple.com/kb/HT3964

1.Shut down the computer.

2.Plug in the MagSafe power adapter to a power source, connecting it to the Mac if its not already connected.

3.On the built-in keyboard, press the (left side) Shift-Control-Option keys and the power button at the same time.

4.Release all the keys and the power button at the same time.

5.Press the power button to turn on the computer.

I have the same model and I tested it. So in my case I had full charged the macbook and the led light from MagSafe power adapter change from green to orange.

When I had the same problem with you (with the led in magsafe adaptor not lighting) I solve it just with a pram reset. You can get info about how to reset pram here: http://support.apple.com/kb/ht1379

  • Hi there SMC reset still won't reset , however the pram reset worked however did not fix any of my issues – Jakeus Dee Aug 27 '14 at 10:59
  • same with me, I have MacBook Pro w Retina and SSD. SMC wont reset. Did u find any solutions? – Boris Gafurov Nov 16 '15 at 17:28
0

I know the original post was a couple years ago, but how I fixed it on my Macbook pro (not retina) mid 2012 recently is turned the computer off, unplugged it, opened the case, unplugged the battery, then held the power button for 10 seconds, reattached the battery and put the back back on (followed the ifixit instructions on changing the battery up until unplugging the battery)

Hope this helps anyone else who has this problem in the future

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .