1

I am using MS Office 2011 for Mac on Macbook air with OSX 10.9.4. In the comment balloon the date and time stamp shows some different language after date. I have added the screenshot of Word document below. How to change it to English? The language in both Word and system preferences is already set to English. Comment ballon with different language in MS Word

1

Head over System Preferences » Language & Region and make sure you don’t use Chinese for Calendar option.

Language & Region Preferences

  • As I mentioned in my question, I have already set the language to English in system and word preferences. My calender is set to Gregorian and I don't know where to change the language in calender option. – Sudhir Aug 24 '14 at 12:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .