1

I have an Omnigraffle canvas sized at the exact size of U.S. letter format (8.5 X 11 in). I want it to print out without any margins, but can't seem to find the correct settings to do so. I have set the canvas size and page setup properly, but the page always prints out with a small margin on all four sides.

1

Did you set the margins to 0 under the document inspector?

document inspector OmniGrafle

Edit: never mind this step, you already had it set under Page Setup

Also, make sure to select borderless by going to Paper Handling > select Scale to fit paper size > US Letter Borderless

printer options pane

  • 1
    Thank you! That resolved my problem by setting the margins in the document inspector. – mattbowlby Aug 22 '14 at 16:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .