4

I have the following problem: Using office for mac 2011 on Mac Os 10.9.4, I can use the font Tahoma in Word and Excel, but it doesn't show in the list, where you have to pick the font. If I just manually click into the list and write Tahoma, it works and I am able to use the Tahoma font.

Other applications, like TextEdit, show Tahoma and I am able to use it just from picking it from the font list.

I found lots of guides here one AskDifferent, as well as on the apple support forums and some other forums. Things I checked and tried:

  • The folder /Library/Fonts contains "Tahoma Bold.ttf" and "Tahoma.ttf"
  • The folder /Library/Fonts/Microsoft doesn't contain any Tahoma fonts
  • I tried to copy the two fonts also to /Library/Fonts/Microsoft - this didn't work
  • I used font book to check the fonts and search for duplicates, everything was alright
  • I booted Mac Os using safe mode (holding shift) to reset the font cache, this didn't help either
  • Microsoft Office is up to date, no new updates are available

The strange thing is, that the font was showing before. Probably it was removed from the list during some previous updates.

Do you have some ideas, what else I could try? Thanks in advance!

  • Just to add, I've had three separate users with this same issue. All running Mavericks, all running Office 2011. More than likely this is a bug with Microsoft Office 2011. – Mr Rabbit Jun 4 '15 at 19:40
1

Microsoft's applications use their own font cache. You could try deleting the cache and launch one of the applications again. It should just generate a new cache file.

You will find the cache file named "Office Font Cache" in "~/Library/Application Support/Microsoft/Office/Preferences/Office 2011".

  • 1
    thanks for the clue! Unfortunately it didn't work, I deleted the file, relaunched Word but it still doesn't show Tahoma in the font selection list. – meberhard Aug 13 '14 at 8:23
1

I placed a copy of tahoma.ttf from HD/Library/Fonts into HD/Library/Fonts/Microsoft and restarted Word. So it's a duplicate but it now shows in Word.

  • Please edit the question to provide unambiguous path. Library directory is present under both root (/) and Home (~) directory. – Nimesh Neema May 12 '18 at 14:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .