1

On the iPhone I have the same server address, user name, password and the encryption is for all data. Encryption mode is also set to automatic. The VPN to my WHS 2011 is working fine.

On the MacBook I have the same server address, user name and encryption is set to automatic (128/40 bit). In the authentication settings I have set the same password. But I get always username and password are wrong. I tried to set encryption to none, encryption to all my data but nothing changes.

The only idea I came up with is that the special characters in my password are not supported. But I don't know if thats the problem. Ok I tried it with another account and now it works ... But why?

0

As I thought the special characters were the problem. I also updated to 10.9.4 but the behavior was the same. It works on the iPhone but not on the Mac ... I would not recommend to use special characters. What is security?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .