2

I'm running Windows 7 on bootcamp on my mid-2009 MBP. I've been doing this for a few years now, originally on Parallels 6 and now on 9. I'm on Mavericks on the Mac side.

When I upgraded to 9 (to allow me to upgrade to Mavericks), I started getting warnings on Bootcamp that my Windows wasn't Genuine. I hadn't actually done anything of significance in Bootcamp in a while, so I ignored it; Parallels side, it worked fine. This had not been an issue for the previous years with Parallels 7 and 6.

I finally spent some time in Bootcamp last night, and it resolved by itself after five minutes or so - except now the Parallels side says it's not genuine, and it wants to activate Windows again.

Anyone experience anything like this? I remember being warned back when I started doing this that Windows wouldn't really care much for this (as it looks like I'm on two different machines, even though I'm not), but it worked fine for years (and I used to switch back and forth a lot more frequently).

If it matters, I set this up under 10.6 originally, I think, and was running Bootcamp Tools version 3, but have now upgraded to version 4.

I did see this question, and that answer mirrors what my experience used to be.

You must log in to answer this question.

Browse other questions tagged .