1

I can't seem to load the System Preferences > Security & Privacy settings pane. I inadvertantly changed admin settings on my machine and since then I've been unable to access my documents and other files on my iMac.

How can I correct the changes and regain access to my files?

  • When you go to System Preferences > Users & Groups what groups does it list for your account? Are you in the Admin group? Are your system settings locked? Is the little lock icon in the bottom left corner of the System Preferences > Users & Groups pane locked or unlocked? – Ian C. Aug 7 '14 at 1:25
  • Thanks Ian for your reply.I've got two users who are admin and I'm not sure how that happened either! I've tried to change back to the one admin but it's greyed out on both. I've tried with the little lock icon locked and unlocked and I've tried with both admins and I still can't get into Security & Privacy - it just keeps loading! – Sue S Aug 7 '14 at 3:46
  • → Sue: could you add (within your original question) some more details about how you "inadvertantly changed admin settings"? This will help a lot to tell you if the operation is reversible or not and how. – daniel Azuelos Aug 11 '14 at 8:54

You must log in to answer this question.

Browse other questions tagged .