3

Everything worked fine for a long time, until today. Suddenly I am unable to send any emails using my gmail account from both my iOS 7.1 devices. I am getting this message:

Unable to send email

A copy has been placed in your Outbox. The recipient "[MY email address]" was rejected by the server because it does not allow relaying.

One curious thing about it: it shows my email address. No matter what recipient I am entering.

All suggestions I've been able to unearth in the last hour of searching say that outgoing mail settings are incorrect. But both my devices do not allow me to edit or disable primary Gmail server. Everything is grayed out, and I'm not able to save changes when I switch "Enabled" flag to off.

I also tried deleting the account completely, and adding it anew. Still no luck.

PS: Incoming email works just fine. Only outgoing is having issues.

  • My wife is having the same problem since about 30 minutes ago... Gmail, iOS 7.1, iPhone 5s – Maarten Aug 6 '14 at 17:59
  • Community♦ did its job and auto-protected this—I've rolled back the addition of meta-info to the question – grg Aug 6 '14 at 18:42
1

This appears to be a problem with Google's SMTP servers, affecting all clients on all platforms (excluding web) and preventing the sending of email.

This has now been fixed:

This issue is now resolved. Thanks again for reporting this to us and for your continued patience while we worked to resolve it!

https://productforums.google.com/d/msg/gmail/xChsjMRFCUc/-YbEFrt5ODUJ


At the time of writing, Google are aware of this and are working to fix it.

Thanks for providing information about this issue - we're actively investigating and I will post back here when I have more information.

https://productforums.google.com/forum/#!starred/gmail/xChsjMRFCUc

You must log in to answer this question.

protected by Community Aug 6 '14 at 18:25

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .