2

Lately my Mail client can't send my outgoing messages. I have a gmail count, and it's configured properly. I can get the incoming messages all the time, but I can not send any. Also the connection doctor says the server is available.

Does anyone have an answer to that?
My mail version is Version 7.3 (1878.6).
my osx version is 10.9.4.

3
  • While we believe you that your Mail account is configured properly, can you share the data with us, for example what is your Outgoing mail server setting?
    – Ruskes
    Aug 6, 2014 at 17:09
  • Same problem here. Error message: Cannot send message using the server Gmail Sending the message content to the server failed. The server response was: The message contains an unauthorized custom from address because theassociated account has been disabled or deleted. Please revalidatethe custom from if you believe this to be in error. v5sm6360072oek.15 - gsmtp Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.
    – user87017
    Aug 6, 2014 at 17:58

3 Answers 3

2

There appears to be a problem on Gmail's side with their SMTP servers. This seems to have afflicted all non-browser based email clients that rely on SMTP and is apparently affecting a large number of users.

By the looks of this thread, it appears that they are actively working on a solution.

I think for now, all we can do is wait on google to hopefully fix the problem on their end.

Update: the issue has now been resolved and outgoing gmail should work through Apple mail.

2

I had the same exact issue. I started using the application specific password generated by Google before I had the issues. When you set up your account in Apple mail, you are asked to enter the application specific password. I had no issues receiving gmail after that, but also could not send gmail through Apple mail. I had to go into the advanced settings and change the password for outgoing mail (i.e. there are 2 places you must change your password) and since then I've been able to both receive and send. Here's the second place to change your password:

  • Open Mail and choose Preferences from the Mail menu.
  • Click Accounts in the Preferences window.
  • Select (highlight) your account on the left side of the window
  • Click the Account Information pane.
  • From the "Outgoing Mail Server (SMTP)" pop-up menu, choose Edit SMTP Server list.
  • Click on Advanced tab.
  • Change the password to your Application Specific Password (same one you entered on the account information page)

This worked for me.

0
0

Go to Mail -> Preferences (shortcut Cmd + ,), then Accounts tab and Disable - Enable your GMail account.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .