1

After upgrading my MB Air & upgrading to Mavericks, I can't get my beloved tilde character to turn up. I got a Norwegian keyboard, so there is no dedicated tilde character.

Answers from Google and search here has so far not solved the problem for me.

I tried using KeyRemap4MacBook with option Shift+Escape to tilde, which gives me the > character.

This fits what has been mentioned elsewhere: That the tilde on the international keyboard is between left Shift and the Z key - which on mine is >

Is there something obvious i'm missing?

  • On a Mac Norwegian keyboard the tilde is not on the key next to Z. That has > and < . – Tom Gewecke Aug 5 '14 at 21:03
2

On the Apple Norwegian layout, tilde should be at option plus ¨, then space.

On the Apple Norwegian Extended layout, tilde should be at option plus k, then space.

  • I was using Norwegian Extended keyboard layout, and you're totally right! – Fred Carlsen Aug 5 '14 at 21:59
2

If you switch to the non "extended" keyboard layout (doing this does not mean that the numpad stops working) then you can use the much simpler key combination Alt+^ to make a ~ character

How to do this:

Open System Preferences -> Keyboard -> Input Sources -> find Norwegian Bokmål in the list -> select Norwegian

When you have done this I would urge you to delete the "Norwegian Extended" keyboard so you are sure what keyboard you are using. You can just re-add it using the recipe above if you change your mind.

  • Kindly add a little more details on how to "switch to the non "extended" keyboard layout" for clarity. – perhapsmaybeharry May 2 '16 at 14:02
  • @perhapsmaybeharry Hope the extra info helps you along – Pylinux May 3 '16 at 5:20
0

On my Macbook Pro with a Norwegian Extended keyboard I press Option + k, and then I press Space

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .