0

I am very confused with this problem. So I just recently purchased a 8 core 3.0ghz Mac Pro 2,1 and I upgraded the memory with 16gbs of hynix ram, and everything worked great the computer was reading all 16gbs of memory and I thought all was well but when I tried to restart the computer it just shuts off and the screen goes black and there are no start up chimes or anything. So I have to hold the power button and shut it off all the way and then reboot it and everything works fine again until I try to restart it again? Any help would be appreciated. I am running OSX Lion! P.S there are no led lights that are illuminated on the memory boards!

0

-What happens if you take the memory out and replace it with the original RAM? Does it work?

-Have you tried re-seating the RAM? (e.g. take it out and put it in again, making sure it's fitting in the slots properly, and also making sure there's no dust on the RAM or in the slots...)

-Is the RAM PC5300 DDR2 ECC?

-Have you tried resetting the SMU? http://support.apple.com/kb/HT3964?viewlocale=en_US&locale=en_US

Give those things a go and see what happens.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .