0

What I've searched so far says that my iPhone had goes to Recovery-Mode (Am I right?) because it stuck on Apple Logo and won't start.

What I've tried so far :

  1. What is Soft DFU mode, and how do I exit it
  2. How to Exit iOS Recovery Mode
  3. http://www.youtube.com/watch?v=oX9VM590pvo

But problem still remains.

Please tell me how do I get rid of this Apple Logo on my jailbroken iPhone 5s?

1

Based on the fact that you're stuck at the Apple logo, it actually sounds like you're stuck at boot-up instead of being in recovery mode! It's likely that a tweak you installed caused it to enter what is often called a "boot-loop" when you restarted it.

To exit this, try holding the power and home button for ten seconds like you saw in those guides, but this time as it restarts, hold the volume-up button. This enters the Mobile Substrate's safe-mode (thank you Saurik for your foresight!) and should allow you to access Cydia to remove the troublesome tweak. If your volume-up button doesn't work, use your Apple earbuds and use the volume-up on the headset remote.

EDIT: After digging through the problem more and trying my suggestion, the asker could not boot into safe-mode. Booting into DFU-mode and restoring via iTunes was the only viable course of action to solve their problem.

  • I tried your suggestion. But doesn't enter to Safe-Mode even! – Hamed Kamrava Aug 5 '14 at 7:11
  • Dang, that sucks! You're probably going to need to start fresh. Have you tried putting it in DFU mode and restoring with iTunes? – humcat Aug 5 '14 at 12:26
  • Yes. I tried restoring.Problem fixed after downloading 1.4GB (IOS 7.1.2) and loosing my all data :( – Hamed Kamrava Aug 5 '14 at 12:35
  • So sorry! Here's to hoping you made a back-up, haha :P Judging that you weren't able to boot into safe-mode, it sounds like something got messed up before even Mobile Substrate was even loaded, likely by a bad tweak. Hope you have better luck in the future! – humcat Aug 5 '14 at 13:15
0

Based on what i can understand, I think it might be a hardware problem. Most of the iPhone look software but they are hardware issues. I think it will be worth trying You can just exit it.

Simple download Recboot and exit it. Its easy and its simple worked for me on my hardware problem iPhone 4S.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .